Dienstag, 29. Juli 2008

Vista Datenträger nicht initialisiert

Wieso müssen die Damen und Herren von Microsoft eigentlich alles immer wieder verstecken? Ich sitze gerade vor dem Rechner, dem ich in einer schweißtreibenden Schrauberaktion ein neues TeraByte (1TB in Form einer Samsung Spinpoint F1 HD103UJ) an Plattenplatz spendiert habe. Beim ersten Systemstart nach geglückter Implantation meldete Vista auch gleich ein neues Gerät und installierte daraufhin brav seinen Treiber.

Über den üblichen Weg "Systemsteuerung => Verwaltung => Computerverwaltung => Datenträgerverwaltung" wollte ich das Laufwerk also erstmal partitionieren. Also das Laufwerk mit dem fetten, schwarzen Balken gesucht, rechte Maustaste auf den nicht partitionierten Bereich geklickt, und schon hätte es losgehen können mit der Aufteilung der 1TB Platte. Hätte. Wenn Vista nicht noch darauf bestehen würde, dass ein Laufwerk bitteschön auch initialisiert werden müsste. "Der Vorgang kann nicht abgeschlossen werden, da der Datenträger nicht initialisiert ist"
Mist. Schon wieder eine Falle. Also schnell mal gegoogelt, was mein Rechner von mir will. Herausgekommen sind so nützliche Tipps wie "Dann musst Du das Laufwerk initialisieren." Toll. Darauf wäre ich im Leben nicht gekommen. Nur hätte ich mit Sicherheit gar nicht erst gegoogelt, wenn ich die Option "Initialisieren" bereits gesehen hätte. Nun gut. Durch erneutes genaues Hinsehen habe ich dann den Menüpunkt doch noch entdeckt.

Zum Initialiseren klickt man in der Balkenübersicht, wo die ganzen Laufwerke und ihre Partitionen angezeigt werden, mit der rechten Maustaste auf das gewünschte bzw. zu initialisierende Laufwerk (links auf den Laufwerksnamen und nicht rechts auf die Balken) und wählt dann aus dem Kontextmenü "Initialisieren..."

Warum nicht gleich so?

Kommentare:

Anonym hat gesagt…

Tja, Du bist nicht der einzige! Ich stand heute am 30. Juli 2008, also einen Tag später als Du, vor genau dem gleichen Problem. War wirklich gut versteckt :-)
mfg
MiR

wagii hat gesagt…

Dann war der Blogbeitrag ja wenigstens nicht ganz umsonst ;)

Da hätten die einen riesigen, roten Pfeil einbauen sollen, der dann darauf zeigt. Oder einfach die "Initialisieren"-Option auch mit in das Balken-Kontextmenü aufnehmen.

Anonym hat gesagt…

Ich hatte eben das selbe problem mit einer 750GB platte. Dank die hab ich das problem eben beheben können. THX


Naja wie manche das schön sagen, Windoof ist ab und zu zum KOTZEN!

Anonym hat gesagt…

Auch von mir Danke! Gott, ist das alles blöd.
Warum fragt Vista nach der Fehlermeldung eigentlich nicht: "Soll ich das Ding einfach mal initialisieren".

Anonym hat gesagt…

Ich ha geklickt wie ein Idiot. In jedem Forum habe ich gelesen "Laufwerk initialisieren". Ohne Deinen Tipp hätte ich dass nie gefunden. - Danke!!!!!!!!!!!!!

Anonym hat gesagt…

mein retter!! danke!! Ich hatte schon eine konsole offen und fdisk eingegeben als ich vor dem genau gleichen problem stand aber fdisk scheint's nicht mehr zu geben, hatte schon angst dass windows nicht mal ein drive partitionieren/formattieren kann... naja auf meinen wichtigen rechnern läuft eh linux :-)

Anonym hat gesagt…

Vielen Dank, dass du mir die gesuchte Information in einem so schmackhaften Text präsentiert hast. 5 Sterne für dich. ;-)

Anonym hat gesagt…

Danke, nun kanns ans formatieren gehen !

Anonym hat gesagt…

MEIN RETTER, auch ich Stand vor dem selben Problem (Externes HDD gehäuse gekauft, Platte rein, über Esata angeschlossen und dann sowas), wollte schon anfangen meinen Rechner auseinander zu schrauben oder zur not System neu draufspielen!
ICH DANKE DIR VIELMALS!!!
MFG
Hellman

Anonym hat gesagt…

Danke, danke...

Mein gutes altes ASUS A8V kommt nun mit meiner neuen WD 1 TB Platte zu neuen Ehren :)

Grüße!
Manuel

Anonym hat gesagt…

Super Eintrag, dank dir hab ich meine neue Platte eben installieren können... Danke =)

P.S.: Warum kann das nicht jmd. in einem PC-Support-Forum auch mal so einfach schreiben statt immer nur "musste halt initialisieren!"...?!

Anonym hat gesagt…

OMG
Hatte heute das gleiche Problem und genau wie du immer nur den sehr kreativen "Du musst initialisieren"-Hinweis im Internet gefunden. Vielen Dank das du deine Lösung hier gepostet hast :)

LinXitoW hat gesagt…

Da baut man ein ganzes System auf einer supertollen GUI auf und macht es trotzdem schwerer zu benutzen als die -help flag bei den meisten cli programmen.
Danke, auch mir hat dein Post geholfen.

Anonym hat gesagt…

auch von mir 5sterne
thx

Anonym hat gesagt…

Warum einfach wenn es auch umständlich geht ;) Danke für den Tip

Anonym hat gesagt…

Hallo an alle meine Vorredner!

Ohne Euch wäre mein Weihnachtsfest ein ganz bescheidenes geworden.
Habe mir heute (so als perönliches Weihnachtsgeschenk) ein kleines 500 GB Laufwerk gegönnt. Eingebaut und los gehts. Dachte ich. Bin auf das gleiche Problem gestoßen wie ihr. Und dank dieser Seite war ich und somit das Weihnachtsfest gerettet. Echt gut versteckt diese Initialisierung. Toll

Wünsch euch allen ein besinnliches, PC-Problemfreies Weihnachtsfest

Thomas

wagii hat gesagt…

Danke gleichfalls.

Bei mir hat sich - mal wieder - die TV-Karte hingerafft. Hoffe mal, dass das über die Feiertage alles bleibt.

Enrico Amacher hat gesagt…

Grosses DANKESCHÖN für diesen Blogeintrag!!


schon gedacht jetzt beginne die sucherei und siehe da erste Seite und gleich erfolg DANKE

Anonym hat gesagt…

VIELEN DANK!! hab' sonst auch nur unverständlichen Mist gefunden!!
dank Dir hat es jetzt funtioniert-merci nochmal!
P.

Anonym hat gesagt…

Hi,
ich hatte heute genau das gleiche Problem. Ich hatte 20 Mal auf den "rechten Bereich" mit dem Balken geklickt und vergeblich nach "initialisieren" gesucht. Schließlich hat dein Post mir die Augen geöffnet...

Gruß Milten

kossta hat gesagt…

Danke dem der dies hier geschrieben hat!!!

Hat mir echt geholfen! Und abgesehen davon, bin ich echt deiner Meinung!!!

Warum LEICHT, wenns auch SCHWER geht!

wagii hat gesagt…

Immer wieder gern ;)

Hat eigentlich schonmal jemand Windows 7 ausprobiert und nachgesehen, ob die das dort verbessert haben?

Anonym hat gesagt…

Hey, danke für diesen Blogbeitrag. Ich hatte heute _genau_ dasgleiche Problem! -> Selbe neue Festplatte, selbes Betriebssystem ;)

Anonym hat gesagt…

Supi, auch von mir ein riesiges Danke! Hätte schon fast nen Anfall bekommen. ;)

Anonym hat gesagt…

Sehr guter Tip, ich hatte es auch übersehen! Danke!

Anonym hat gesagt…

Danke für den Tipp. Zum Glück gibt's User die sich mehr Gedanken machen als Microsoft.

Anonym hat gesagt…

Perfekt! Vielen Dank für diese Info! Nun geht's los!

Viele Grüße

Daniel

www.bier-wein.de

Anonym hat gesagt…

Ich reihe mich da auch ein.
Danke
Gruß Micha

Anonym hat gesagt…

Hi,
tausend Dank.

Hab das Problem ebenfalls bei meiner 1TB Multimedia Festplatte von Siemens gehabt.

Danke nochmals!!!!
Tobias

Anonym hat gesagt…

Auch ich!!

Vielen Dank!
Ich danke ich kenne vieles in Vista, aber das häte ich nie rausgefunden.

Anonym hat gesagt…

Auch von mir fettes Danke...

gleiches Problem dank Deinem Beitrag gelöst.

Gruß
TJ

Andreas hat gesagt…

Thx - das war genau das, wonach ich gesucht habe...

Gruß

Anonym hat gesagt…

Danke! :)

Anonym hat gesagt…

danke dir für den nützlichen blogeintrag und danke google fürs schnelle aufffinden *g

darauf muss man erstmal kommen.

Anonym hat gesagt…

Danke! Hatte das gleiche Problem. Offenbar testet Microsoft ihre Programme nicht an normalen usern.

Anonym hat gesagt…

Dito obige Posts! Der Schritt zu Ubuntu ist bereits greifbar ;)

Anonym hat gesagt…

Super Tipp! Ich wäre schon fast wahnsinnig geworden!
In dem Gerätemanager war ja das neue Laufwerk sofort zu sehen, aber nicht im Explorer. Also konnte ich auch nicht drauf zu greifen.
Vista möchte es tatsächlich nochmal initialisiert haben. Warum ploppt dann nicht ein kleines Fenster auf: "Möchten Sie Ihr neues Laufwerk jetzt initialisieren, damit Sie es auch benutzen können, oder wollten Sie nur durch das Laufwerk das Gesamtgewicht Ihres PC's erhöhen?"
ja/nein

Niko hat gesagt…

Danke für die Hilfe, sonst würde ich nächste Woche noch suchen.

Volker hat gesagt…

Auch unter XP hatte ich das gleiche Problem.

Danke schön!

Anonym hat gesagt…

Ist zwar schon ein Jahr alt, aber hat mir dennoch gerade geholfen. ;)
Vielen Dank!

Nils hat gesagt…

Das gleiche auch bei mir. Das ist ne Frechheit das so zu machen. Wäre da niemals drauf gekommen. Danke dir.

MFG

Nils

Anonym hat gesagt…

Klasse! Vielen Dank! Es ist immer wieder schön, dass es Leutles gibt, die ihre Erkenntnisse und Erfahrungen posten.
Hat mich sehr geholft :-)))

Grüße,
Markus

Anonym hat gesagt…

Tja der liebe Bill!!!!

Super Tip, DANKE!!!!

Wie man am Datum sieht, immer noch aktuell.

Gruß

Anonym hat gesagt…

Danke, hat geholfen!

Anonym hat gesagt…

Man fragt sich, ob sich die Jungs bei MS vor Schadenfreude die Hände reiben bei der genussvollen Vorstellung, wie zehntausende Festplattenkäufer an ihrer genialen Nutzungsverhinderungseinrichtung zerbrechen (und die dadurch zum nutzlosen PC-Beschwerer gewordenen HDDs an der nächsten Wand ebenfalls...)

Tausend Dank jedenfalls für die Unterstützung bei der Vista-Ostereiersuche, die sonst vielleicht ein eher trauriges Ende genommen hätte.

Anonym hat gesagt…

Hurray, kaum zu glauben wie nicht intuitiv mein eine Gui programmieren kann. Nach zug durchstarten habe ich deine Hinweis gefunden. Besten Dank.
Billy Boy sollte sich mal ein Beispiel nehmen

Anonym hat gesagt…

danke hat mir instant weitergeholfen. diese microsoft jungs immer:P

Anonym hat gesagt…

Heißen Dank für den Tip!
Wie kann man so ein GUI programmieren?? Und nirgendwo in der MS-Hilfe ein Hinweis!

Mit Deiner Hilfe läuft's jetzt.

Beste Grüße

Anonym hat gesagt…

Moin moin,

wagii, mein Held ;-))

auch von mir den besten Dank. Ich wusste schon nicht mehr was ich machen sollte... Soviel zur intuitiven Bedienbarkeit von Ms Vista...

Beste Grüße

Dirk

tom hat gesagt…

danke, noch ein inzwischen INITIALISIERTER! THX a lot!

Anonym hat gesagt…

Auch von mir besten Dank!

Nach dem 33 MB Problem (aufgrund von Gigabyte Board, gelöst mit dem ES-Tool von Samsung), dem Nichtauftauchen der Festlatte im Explorer (Partition muss in Datenrägerverwaltung angelegt werden), und der Fehlermeldung "da der Datenträger nicht initialisiert ist", funktioniert die neue Fesplatte jetzt hoffentlich endlich mal.

Anonym hat gesagt…

Danke an euch kings nach 3 stunden suche endlich die passende lösung

Trooper hat gesagt…

Das nenne ich erstmal genial ich kenne mich mit rechnern ja soweit ganz gut aus .. doch dieses feld hatte ich auch noch nicht entdeckt hatte auch gesucht wie ein idiot konnte meine platte auch nicht aufteilen.. aber dank deiner guten beschreibung für Blinde wie mich^^

hat es nun doch geklappt ein sehr großes dankeschön^^


zu geil ich glaub das hätt ich im leben nicht gefunden XD

Anonym hat gesagt…

Tausend Dank!
Nach 10 unsinnigen Foreneinträgen mit dem gewohnten "musst halt rechts klicken und dann initialisieren" bin ich Gott sei es gedankt, auf Deinen Blog gestoßen.

Wenn ich nicht für 90% meiner arbeitsspezifischen Programme Windows bräuchte, wäre ich schon längst vollständig auf Linux (ubuntu) umgestiegen. ALLE meine Nebenrechner laufen unter Linux 1a. Da gibt es SOLCHE Probleme einfach nicht.

Danke nochmals

Anonym hat gesagt…

Auch von mir noch einen herzlichen Dank, mein Retter !!! :D

ich hab die Hilfe und Menus durchstöbert, unzählige Dummschwätzer-Foren abgeklappert bis ich endlich die Lösung hier gefunden habe!
Wie kann man denn so nen behämmertes Interface aufsetzen - sechs setzen, Thema verfehlt...

Anna hat gesagt…

Immernoch eine große Hilfe, der Beitrag ;) Thx

~-=\AoR/=-~ hat gesagt…

Auch wenn der Artikel schon ein wenig her ist, aber auch von meiner Seite ein großes "Thanxs to you"! Hab im Moment auch gerade mit meiner Samsung F3 1TB vor demselben Problem gestanden. Warum man die Initialisierung nicht wie jede andere Aktion über einen Rechtsklick auf den "Balken" ausführen kann, ist mir absolut schleierhaft. Und warum Windows diese Aktion nicht selbstständig bei der Erkennung der neuen Festplatte vornimmt, das wissen wirklich nur die Micro-Softies.

Grüße, AoR

Anonym hat gesagt…

Ah...super hinweis, saß grad auch mal 10 min vorm pc und hab die option gesucht...danke

Leon Evers hat gesagt…

Danke für den Tip... ich dachte eigentlich dass ich vista nach 2 jahren "immer so gut wie am limitnutzung" auswendig kenne :-P

Anonym hat gesagt…

Nun ist ja seit dem Basiseintrag 2008 fast jeder Monat hier vertreten, da soll der Dank aus dem August 2010 nicht fehlen. Plattengröße wächst zwar immer weiter, Microsofts Ignoranz gegenüber seinen Kunden bleibt stabil - und auch die Plattenhersteller (bei mir Western Digital) kriegen diesen kleinen und so wichtigen Hinweis nicht auf ihre Webseiten. Die selbsternannten Fachleute samt ihrer Fachpresse (online) plappern einem die vielen oben erwähnten Sprüche zu - und das war's. Kommt noch hinzu, daß man nur durch "Selbsterfahrung" rausbekommt, daß 2 TB mit Windoofs Formatierung netto 6-7 Stunden brauchen ... (mein Maschine ist jetzt nach 5 Stunden bei 80%).

Nebenschauplatz: Wenn mir hier noch jemand verraten kann, warum nach dem Festplatteneinbau samt Neustart meine PS2-Tastatur ausgestiegen ist (hatte zum Glück noch USB-Material im Hause) und ohne das im restlichen Web (vgl. oben) findbare Gelaber (Board kaputt, PS2 sowieso Mist usw. usf.) helfen kann sie wiederzubeleben, werde ich hier mithelfendes Vollmitglied in allen mir verfügbaren Fachbereichen und nach besten Kräften. :-)

Rechner HP, Board OEM-ASUS, BS Vista, Platten Samsung + WD20EARS

Katha hat gesagt…

DANKE!! ich habe so gesucht und wra kurz vorm verzweifeln, der Blogeintrag hat mir den Abend gerettet. DANKE DANKE!!

Anonym hat gesagt…

Nice - Riesendank :-)
Warum kann nicht jeder Beitrag im Netz so zielgerichtet richtig sein. Was ich bis hierhin schon für einen Stuss und dämliche Vorschläge gelesen habe.

Sylvia Schuster hat gesagt…

herzlichen dank... da hätte ich noch lange suchen können :)

Anonym hat gesagt…

Habe ich alles versuch aber er macht es trotzdem nicht....er zeigt mir an nicht initialiert ich mache es dann?aber dann kommt die Fehlermeldung
Datenfehler (CRC-Prüfung)
Was mache ich denn jetzt kann mir jemand helfen....Danke im Voraus

wagii hat gesagt…

Ich würde behaupten, dass da irgenwas kaputt ist. Schon einmal die Kabel gecheckt? Festplattenkabel festdrücken. Oder austauschen.
Wenn das nicht hilft und die Platte gerade erst gekauft wurde: umtauschen.

Anonym hat gesagt…

hallo erst mal danke für die schnelle antwort.
Ich habe die Externe Festplatte neu gekauft überall funktioniert sie nur nicht an meinem Läpy mit vista...^
ich habe 2 festplatten im Läpy 1 davon ist aus gefallen kann es auch sein das er sie darum nicht anzeigt...Denn auf anderen pc usw läuft sie ja...^^grübel^^

wagii hat gesagt…

Ja, dann dürfte was anderes kaputt sein.

Anonym hat gesagt…

Vielen viele Dank für den Tipp!!!!

Jason hat gesagt…

Dakenschön das hat mir wertvolle Zeit erspart ;)

Anonym hat gesagt…

Danke und Gruß!!!

Anonym hat gesagt…

Auch im Jahr 2012 ist die Microsoft-Hilfe in diesem Punkt noch unbrauchbar, gut das man auf Erfahrungen normal denkender Leute zurückgreifen darf, DANKESCHÖN!

Anonym hat gesagt…

Auch ich danke, hat mir sehr und direkt geholfen!

Fred.