Montag, 10. November 2008

Medion Akoya mini E1210 BIOS Update 1.09

Ich habe wohl ein paar Bios-Updates vom MSI Wind bzw. Medion Akoya Mini verpennt. Sind wir echt schon bei der 1.09? Muss ich direkt mal runterladen und ausprobieren. Wenn auch nur eine Minute mehr Akkuleistung herauskommt, dann hat sich das ganze schon gelohnt. Scheint ja immer noch schwer zu sein, einen anständigen Akku für den Akoya Mini E1210 und das MSI Wind zu bekommen...

Das BIOS Update auf die Version 1.09 gibts bei Medion im Service.

 PS: Ich habe so meine Vermutung, dass man den Link direkt mal bookmarken kann, denn verlinkt war der ursprünglich mit der 1.06. Scheint, als würde da immer die neuste Version angeboten werden.

Kommentare:

Anonym hat gesagt…

Ich habe das Biosupdate auf 1.09 installiert. Und mich würde interessieren, ob ich das nur so wahrnehme, aber ich habe den Eindruck, als ob der Lüfter wesentlich öfter läuft (er also bei einer niedrigeren Temperatur anspringt). Können das andere auch bestätigen oder höre ich da Gespenster?
Thomas

Anonym hat gesagt…

Auf meinem Medion Akoya E1210 funktioniert das Update des BIOS (Bios Update Netbook E1210, Version: 1.09 - 06.11.2008) nicht. Nach Eingabe des Befehls "flash" erhalte ich die Fehlermeldung "BIOS has no flash information available."

Hat jemand einen Tipp für mich?

wagii hat gesagt…

Sorry. Würde gern helfen, aber da ich das Problem glücklicherweise nicht hatte...

Versuchs mal im MSI Wind Forum

wagii hat gesagt…

Ach und zum Lüfter sage ich mal, dass sich da gefühlt nichts verändert hat. Alles wie gehabt. Der Lüfter läuft auch bei niedriger Last bereits langsam mit. Zumindest, wenn ich das Teil auf den Knien abstütze (und die Lüftungsschlitze teils abdecke) oder so. Wenn das Gerät normal auf dem Tisch steht, dann ist eigentlich Ruhe. Aber das war auch vorher immer schon so.

Anonym hat gesagt…

Hallo liebe Akoya mini E1210 User.

Wenn die Meldung kommt: BIOS has no flash information available

, habt ihr sehr wahrscheinlich versucht zu "flashen" ohne angeschlossenes Netzteil. Das wird aus Sicherheitsgründen verhindert.

Schließt bitte zum flashen das Netzteil an den Akku an.

Ansonsten stimmt die "README" von Medion.

In einem U100 Forum wurde geäußert, das man mit BIOS V 1.09 und den Tasten FN + F10 seinen U100 in 3 Stufen übertakten kann.

Ob das bei unseren Akoyas auch zutrifft weiss ich nicht.

Über Feedback würde ich mich freuen.

Gruss von Maloo

Christian hat gesagt…

Hab das Update auf die 1.09 gemacht, aber bei FN+F10 passiert nix. Vielleicht auch ganz gut so, wer weiß das schon.

Das mit dem fehlenden WLAN, wie hier beschrieben, hatte ich übrigens auch. Aber war schnell gefixt.

Anonym hat gesagt…

Merke: Wer diese Fehlermeldung beim Biosupdate bei einem Akoya Mini sieht, muss nicht:

* andere/ältere Biosversionen downloaden
* einen anderen Stick nutzen
* Bioseinstellungen ändern
* USB-DOS wechseln

Es reicht einfach, das Ladegerät einzustecken und den Updatevorgang erneut zu starten.

Anonym hat gesagt…

HI :)
habe ein dickes Problem ...
habe das 109er Bios vom WIND aufm Medion-Akoya draufgemacht...
hab vergessen, den lappy danach (flash erfolgreich) vom Netz zu trennen. Wenn ich den PowerKnopf drücke, bekommt die festplatte einen kleinen Impuls(grünes licht, ganz kurz betriebsgeräusch vernehmbar) aber der bildschirm bleibt schwarz...
HELFT MIR BITTE !!!

Anonym hat gesagt…

Habe das gleiche Problem mit dem Wind BIOS. Hat das jemand schon gelöst?

Anonym hat gesagt…

HATTE DAS AUCH! Hier die Lösung!!!


http://34474.dynamicboard.de/t392f59-Update-auf-das-MSI-BIOS.html

UFF!!!

Anonym hat gesagt…

an alle die probleme haben .. NICHT EINSCHICKEN!!!
ICH habs eingeschickt ... kostenvoranschlag: 430 euro reperaturkosten.. (wollten komplett neues board einbauen)
kostenpunkt für KVA: 70 € .. unumgänglich ... also nur wenn ihr echt vorhabt für 430 ne reperatur durchführen z lassen, was ja eig völlig unsinnig is .. naja ;) haut rein

Anonym hat gesagt…

...also nur die, die ihr bios gebrutzelt ham :P

wagii hat gesagt…

wer dann noch soviel Kohle raushaut, dem ist eh nicht mehr zu helfen. das ist ja mehr als der Neupreis des Gerätes

Sören hat gesagt…

Hallo! Mein Bildschirm bleibt nach einem Festplattenaustausch schwarz. An was kann das liegen? Grüße & Danke!

Anonym hat gesagt…

Ihr musst beim einschalten die ESC- gedrückt halten, dann erscheint das Anfangsbild und dann könnt ihr ins Bios usw.